Can't Start the Game even though i meet the requirements

Reply
TheeTyrant Posts: 1 Registration: 2017-10-09
When i hit the play button on steam it loads and then it launches some sort of client then says i don't meet the requirements of Mac OS x 10.11.6 when i have 10.12.6
Can anyone help me?
#1 2017-10-09
Guyk Posts: 168 Registration: 2014-04-15
Hi TheeTyrant,

What graphic card do you have? It is possible that it doesn’t support the Metal API which is used by the Unreal Engine on Mac.
#2 2017-10-10
Reply
Close We use cookies to ensure that we give you the best experience on our website.
By continuing to browse the site you are agreeing to our use of cookies. Click here for more information about cookies.

Altalus

Send a friend request to

Send Request Cancel
Close

Do you really want to report this nickname () as abusive?

An error occured...Please retry or contact us to solve the problem

Thank you for accepting the forum terms of use.
You now have access to all the forum features (including creating new topics and messages).

Reply Quote Modify Delete Moderate Report as critical Add to CD bookmarks Remove from CD bookmarks Close topic (Re)open topic Set as post-it Stop setting up as post-it Set as announcement Stop setting up as announcement Jump to first Cubical Drift message Next Cubical Drift message

Do you really want to delete this message (this operation cannot be undone)?
Please note that if your message is the first one of a topic, the topic will be deleted too.

Cancel Submit